TOPIC: dead link in the forum
#551
dead link in the forum 3 Years, 7 Months ago
 
 
#553
Re:dead link in the forum 3 Years, 7 Months ago
Thanks for the problem report.

Where is this link?
 
 
andrew
 
#556
Re:dead link in the forum 3 Years, 7 Months ago
hi

this link is on the home page of the forum

at the bottom of the page near "rss" link (right)

thanks
 
 
#557
Re:dead link in the forum 3 Years, 7 Months ago
Ehm... That link is not dead, it is for RSS readers. If you have an RSS reader (built-in in some browsers) you can use that link for the Suneido site news.
 
 
Mauro
 
#561
Re:dead link in the forum 3 Years, 7 Months ago
sorry !!!
 
 
#594
Re:dead link in the forum 3 Years, 6 Months ago
This is not dead link problem...
Its more like whole forum not working for me problem.. :(
Im having problem with forum in Opera. It just doesnt work...
I am so used not using Iexplorer that I thought Its website problem and wait for it to get fixed... :)

Then today I tried it in explorer and here I am, typing this in forum...

It works ok in explorer, it doesnt in Opera?

Anyone else with this problem? Is it my os, my opera or website?
 
 
#595
Re:dead link in the forum 3 Years, 6 Months ago
I mostly use Firefox (on Windows & Mac) but I also use IE and Safari. They all seem to work ok. I don't use Opera so I am not sure about that.

A quick search found this:

www.tegdesign.ch/index.php?option=com_jo...;id=3373&catid=3

I will talk to our web guy to see if we can get this fixed.

Sorry for the problems.
 
 
andrew
 
#597
Re:dead link in the forum 3 Years, 6 Months ago
Can you try again? It might be fixed now. (Make sure you refresh.)
 
 
andrew
 
#602
Re:dead link in the forum 3 Years, 6 Months ago
YES!!! ;)

It works...

Thank you for such a quick response :)